NextGEN Gallery V1.7.0 available

11Dec10

The new version is now avaiable. Here are a list of the most important changes :

  • NEW : Publish a new post direct from the gallery admin page
  • NEW : Added filter hook ‘ngg_get_image_metadata’ to add more exif/iptc information
  • NEW : Adding Autocomplete field to TinyMCE Popup and Album page
  • NEW : More methods for XMLRPC interface
  • Changed : New hooks for gallery table (THX to Alexander Schneider)
  • Changed : Introduce jQuery dialog as new UI element
  • Changed : Call TinyMCE window via admin-ajax
  • Bugfix : Better support for SSL blogs
  • Bugfix : Install/Upgrade failed when table prefix contain captial letters
  • Bugfix : Fix validation issues in Media-RSS
  • Bugifx : Empty tags in XMP Meta causes PHP error
  • Bugifx : Rework load mechanism for slideshow
  • Bugfix : Copy meta data when image is copied
  • Bugfix : Icon Support for Ozh’ Admin Drop Down Menu
  • Bugfix : Use correct sort order in slideshow

Please report problems ONLY at the forums, Thanks !

Download NextGEN Gallery Version 1.7.0
Release @ WordPress.org

86 Responses to “NextGEN Gallery V1.7.0 available”


  1. Gravatar Icon 1 artek Posted December 11th, 2010 - 13:21

    Will be ever available comments under photos in NextGen gallery? It would be a great option. Maybe you know plugin which can add comments in gallery? Greetings

  2. Gravatar Icon 2 Yannick Posted December 11th, 2010 - 17:12

    Thanks, great job!

  3. Gravatar Icon 3 Martin Bay Posted December 11th, 2010 - 18:11

    Great. Works perfect here. Thanks.

  4. Gravatar Icon 4 mahvin Posted December 11th, 2010 - 20:53

    Is it absolutely necessary for you to have the original .httacess file overwritten with every upgrade? It seems rather pointless, if you ask me, since no new information is ever passed there.

  5. Gravatar Icon 5 Mattias Tengblad Posted December 11th, 2010 - 21:26

    Hi,

    Is it google or the project creating the problem updating the language files for the new version @ google code?

    All I’m getting when trying to update sv_SE for 1.7.0 is the following:

    Your client does not have permission to get URL /upload/nextgen-gallery from this server. (Client IP address: 8*.***.**.**)

    :(

    Temporary?

  6. Gravatar Icon 6 Lena Posted December 12th, 2010 - 00:05

    Thank you for your absolutely great plug in… but…

    Database update gives out a:

    Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in …/…/plugins/nextgen-gallery/admin/upgrade.php on line 383

    Would love to see this resolved and hope i could help ;)

    BTW, i’m on WP 3.0.3, front end still works fine, back end gallery functions don’t work.

    Regards

  7. Gravatar Icon 7 TDK Posted December 12th, 2010 - 02:36

    WP 3.0.2

    Options are now working (thumbnail resize, etc.)

    Cannot add galleries to albums.

  8. Gravatar Icon 8 Martin Posted December 12th, 2010 - 04:59

    I didn’t want to make a new forum entry, I’ve just found a mistake, may you heard about already.
    If there is an ” in the picture titel, the text is just shown til this “. But this is just with this new function where pics are integrated by an article. Thumbnails in a separate entry are shown even with this sign “…
    I use the “Shadowbox JS” Plugin, maybe thats why…
    That’s all
    martin

  9. Gravatar Icon 9 Teus Posted December 12th, 2010 - 09:14

    Thanks for this plugin.
    We really love it!

  10. Gravatar Icon 10 Andreas Posted December 12th, 2010 - 09:21

    @Lena …

    Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in

    it is a problem with the PHP Version. Switch to php5 and it works. I have tested it with my blog. No errrors any mor with the new version.

    Greats
    Andreas

  11. Gravatar Icon 11 Hein Posted December 12th, 2010 - 09:27

    Thanks for the update! Works perfect here and i got the menu icon back ;) small detail but nice anyway

  12. Gravatar Icon 12 Teus Posted December 12th, 2010 - 09:27

    Cannot add correct thumb to set as album thumb.

  13. Gravatar Icon 13 Teus Posted December 12th, 2010 - 09:55

    Please pull this release, there is definately something wrong with setting thumbnails for albums.

    I cannot select any thumb from galleries within the album to be the album thumb.

  14. Gravatar Icon 14 Ronnie Posted December 12th, 2010 - 12:54

    I do have the same problem with selecting thumbs from gallery. What can we do to make this working?

  15. Gravatar Icon 15 catastrophy Posted December 12th, 2010 - 13:26

    I’ve upgrade and i’ve lost all my galleries !
    I have an other site… How i can be sure to not loose all my galleries when i upgrade ?
    regards
    daniel

  16. Gravatar Icon 16 Teus Posted December 12th, 2010 - 13:29

    catastrophy
    Posted December 12th, 2010 – 13:26
    I’ve upgrade and i’ve lost all my galleries !
    I have an other site… How i can be sure to not loose all my galleries when i upgrade ?
    regards
    daniel

    That is why you must make a backup. It was stated during the process.

  17. Gravatar Icon 17 Pierre Posted December 12th, 2010 - 13:36

    I have exactly the same problem as Lena post a little bit above

    Thank you for your absolutely great plug in… but…

    Database update gives out a:

    Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in …/…/plugins/nextgen-gallery/admin/upgrade.php on line 383

    Would love to see this resolved and hope i could help

    BTW, i’m on WP 3.0.3, front end still works fine, back end gallery functions don’t work.

    Regards

  18. Gravatar Icon 18 Len Rapoport Posted December 12th, 2010 - 18:47

    Having a major problem now that I have upgraded. The format has changed on the display and the NGG Voting is not showing and the NGG Custom Fields is no longer showing.

    I am in a panic, we are running the finals on a photo contest that requires the text fields and the voting capability…

    HELP, Please

    Len Rapoport

  19. Gravatar Icon 19 madjid Posted December 12th, 2010 - 18:55

    1.7 I cannot add a gallery from the scroll menu to my pages where i had new album !

  20. Gravatar Icon 20 Sandy Posted December 12th, 2010 - 21:10

    On the bottom of the OPTIONS page (GENERAL TAB) their exists a bunch of data and fields that looks like it should be hidden. I have upgraded 2 instances of the gallery and seen the same on both. I am running WP 3.03 Linux.

    Thanks

    Sandy

  21. Gravatar Icon 21 Son Ton Posted December 12th, 2010 - 22:53

    I just upgraded and got error message:

    Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /wp-content/plugins/nextgen-gallery/admin/upgrade.php on line 383

  22. Gravatar Icon 22 Piotr Posted December 13th, 2010 - 00:13

    Great job Alex,

    Please consider adding information to ngg_wp_gallery table about number of images in gallery. So if I will have this information I dont need to get all images to check how many images exist in gallery, this will help in creating fast pagination without getting all images data from database.

    Best!

  23. Gravatar Icon 23 John Posted December 13th, 2010 - 08:01

    PHP5 Upgrade Error

    Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /html/wp-content/plugins/nextgen-gallery/admin/upgrade.php on line 383

  24. Gravatar Icon 24 Designer-wg.de Posted December 13th, 2010 - 12:07

    Error from the latest upgrade:
    I’m running PHP 4 and NextGen Gallery causes an error due to the WordPress upgrade to version 3.0.3

    When you hit on:
    Please update the database of NextGEN Gallery. Click here to proceed.

    You’ll get this message:
    Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /www/htdocs/w008bff3/diego/wp-content/plugins/nextgen-gallery/admin/upgrade.php on line 383

    Now after the hint above I put the .htaccess file in the root-folder of my WP-installation with the following added line(All-Inkl.com)
    —-
    AddHandler php5-cgi .php
    —-
    Save!…reload your open wordpress-page, the message should disappear. And you can go on upgrading NextGen Gallery.

    Extremely nice plugin anyway…!
    Go on developing this!

    Simon

  25. Gravatar Icon 25 Lidia Posted December 13th, 2010 - 17:42

    When i upload it the language is again in English. But all work!

  26. Gravatar Icon 26 kfk Posted December 13th, 2010 - 20:15

    After upgrade the widget slideshow don’t work with flash slideshow(JW Image Rotator). After I go back to 1.6.2 it’s ok.

  27. Gravatar Icon 27 Vjacheslav Volkov Posted December 13th, 2010 - 21:07

    I updated my NEXT GEN gallery from 1.6.2 to 1.7.0 and after update images did not upload because in table `wp_ngg_pictures` “image_slug” does not have a default value.

    I execute query “ALTER TABLE `wp_ngg_pictures` CHANGE COLUMN `image_slug` `image_slug` VARCHAR(255) NULL AFTER `pid`;” and gallery works well.

    I think error in file “functions.php” on line 593.

    Sorry for my english. thx.

  28. Gravatar Icon 28 Chris Posted December 15th, 2010 - 04:13

    I love the plugin but there is a bug in Chrome.

    When I click on an image in Gallery View for the first time it is centered on screen. When I click on it a second time it drops down only showing half of the image on screen. It then does the same for all other images of the gallery.

    Works fine in opera and firefox

    Any clues?

  29. Gravatar Icon 29 Lpaglia Posted December 15th, 2010 - 07:25

    I have a problem with the new version. I have 4 Galleries showing in my homepage, every time I upload an image on the Gallery its show on the gallery and also add a thumbs as a new gallery. Somebody can help?Thank you

  30. Gravatar Icon 30 Liz Posted December 16th, 2010 - 00:17

    Hi
    I was very happy with the upgrade and the tutorial was very
    clear and easy to understand – previously had a few problems prior to watching the tutorial. Thank you

  31. Gravatar Icon 31 Paul Clerkin Posted December 16th, 2010 - 05:18

    Upgrade screwed up… the database rebuild thumbnails stalled at 8000 images out of 12500 in the system – I now have pages where the images aren’t being displayed by nextgen gallery but yet are on the server at the correct url….

    Dont think this release was ready…

  32. Gravatar Icon 32 Rain Wilber Posted December 17th, 2010 - 00:03

    Sorry to add another “something not working” comment, I see there are a few above this one.

    In Gallery Manager, trying to create new thumbnails, is not creating new thumbs. And Internet Explorer is not displaying the thumbnails I created manually (as a workaround to the automatic thumbnail creation problems).

    Thanks,

  33. Gravatar Icon 33 Rain Wilber Posted December 17th, 2010 - 00:19

    This info might help with fixing the problem…

    I rolled back to version 1.6.2 as you suggested on the WordPress Forums.

    Now creating a thumbnail I get message:
    A failure occured: check safemode settings .

    so whatever safemode settings is, it may be part of the problem, the difference with version 1.7.1/1.7.2 is that message does not even show up.

  34. Gravatar Icon 34 Rain Wilber Posted December 17th, 2010 - 01:25

    Actually after the upgrade to 1.7.2 …

    Got things working with:
    first a chmod to 777 (make directories write-able) I think the upgrade changed the chmod, but could just be my imagination.

    second: try creating just a few thumbs at once, for some reason bulk creation was not working for me. Also just a few thumbs weren’t being generated no matter what – on just certain pictures.

    Anyways, thanks Alex, turned out to be just user-end problems, the software is most excellent, as usual.

  35. Gravatar Icon 35 Robert Posted December 17th, 2010 - 21:45

    Upgraded and lost everything… recovered from that and now I cannot resize thumbnails at all.. the flash box just is blank…

  36. Gravatar Icon 36 Yogie Posted December 18th, 2010 - 06:08

    Alex,

    outstanding work! But I would like to know how to use the

    NEW : Added filter hook ‘ngg_get_image_metadata’ to add more exif/iptc information

    as the template=exif still delivers the same “old” information.

    Cheers

    Yogie

  37. Gravatar Icon 37 Ingo Posted December 18th, 2010 - 13:55

    The Drag&Drop function on the manage album page doesnt’ work.
    Can someone help me?

  38. Gravatar Icon 38 Isidore Posted December 20th, 2010 - 20:13

    I loved the Next Gen ever since I got it a few years ago. However a few WP & NG upgrades in the past few months and I have errors like a mad man. I solved most of them, however it keeps refusing to create thumbs. I tried various ways to do so but I simple doesn’t do it. Help!
    Kind regards,
    Isidore

  39. Gravatar Icon 39 Michael Posted December 21st, 2010 - 22:07

    I am not able to select the gallery that I want to put into my posts. The dropdown menu is not selectable at all.

    Anyone else having this problem?

  40. Gravatar Icon 40 Maurice Posted December 23rd, 2010 - 13:53

    Same problem here….
    Using the latest WP with the twenty ten template….

  41. Gravatar Icon 41 Blake Posted December 23rd, 2010 - 19:45

    I really like your plugin, but I recently upgraded and now the lightbox effect doesn’t work anymore. The website is done but I don’t want to advertise until it works correctly. Please, please if anybody has any ideas for fixes, let me know. Thanks!

  42. Gravatar Icon 42 Jonas Posted December 25th, 2010 - 21:38

    Same like Ingo – the drag and drop for albums will not work anymore – the rest of changes works without problems… tried on different browsers, etc.

  43. Gravatar Icon 43 Rotten Elf Posted December 27th, 2010 - 04:20

    I’m helping build an auto enthusiast community website. Our final speedbump is that we are trying to find a plugin which will give users the ability to have their own photo gallery within their profile pages. Do you have a way to make this plugin automatically add a photogallery function for each users profile page?

    Thanks in advance.

    -Rotten Elf :)

  44. Gravatar Icon 44 Daniel Posted December 27th, 2010 - 13:42

    Same problem as a few people above mentioned: Drag and drop for albums/galleries doesn’t work anymore! (Tested with Firefox and Chrome)

  45. Gravatar Icon 45 Blake Posted December 27th, 2010 - 19:58

    If anybody is having lightbox or effect issues, I discovered that leaving wp_head() in the header file just before is what makes that work. I made a custom theme and deleted it, but found in the WP Codex that it’s a sort of anchor for plugins and stuff to insert their scripts and whatnot, so no anchor, no lightbox. Hope this helps some people.

  46. Gravatar Icon 46 Baf Posted December 28th, 2010 - 08:43

    Hi! What about commenting of the photos? It will be the most waited feature to your the best of the best plugin!

  47. Gravatar Icon 47 Hachi Posted January 2nd, 2011 - 22:49

    Hello!
    I’ve got the same problem with the drag&drop not working for albums, and the problem I can’t select the picture as main picture of an album.

  48. Gravatar Icon 48 Daniel Posted January 3rd, 2011 - 10:58

    Hello and happy new year to all of you!

    Have a look in the forum for the drag and drop problem:
    http://wordpress.org/support/topic/plugin-nextgen-gallery-cannot-add-gallery-to-album

    No “simple” solutions there but some tipps how it could be fixed…

    Seems to be “a javascript conflict with other plugins” (or even with a theme).
    It’s also written there, that WordPress 3.1 should eliminate the problem.
    You could also try to deactivate other plugins, which could cause the problem…

    Greetings

  49. Gravatar Icon 49 EdV Posted January 3rd, 2011 - 20:54

    Hi,

    I am suddenly having a problem with thumbnails. When I upload a new photo, the thumbnail for that photo corrupts the thumbnails for other images in the gallery. Let’s say I have a series of 2×3 aspect ratio images and add a 3×2. Suddenly, the other images in the gallery will show a 3×2 rather that their original 2×3. The actually image represented by the thumbnails are fine. If I delete the new image, all returns to normal. Any help would be greatly appreciated as this is driving me crazy.

  50. Gravatar Icon 50 Има ли значение Posted January 4th, 2011 - 17:37

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 141016 bytes) in /users/grafdevi/public_html/wp-admin/includes/admin.php on line 40

  51. Gravatar Icon 51 Rubens Yanes Posted January 6th, 2011 - 03:45

    hi Alex,

    I really enjoy our pluguin, but it is giving me problems…
    When I fist enter in my website, it seems to produced the “Fatal error: Maximum execution time of 30 seconds exceeded..”

    Any hints?

  52. Gravatar Icon 52 Adam Bell Posted January 8th, 2011 - 18:23

    I’m having a weird issue with a site I’m developing where the gallery doesn’t appear on the category page. It does show up on the homepage and the individual post but not the category. Why would that be? Here’s some examples:

    Gallery appears here:
    http://2011.ruskoonfire.com/

    and here:
    http://2011.ruskoonfire.com/images/test-gallery/

    but not here:
    http://2011.ruskoonfire.com/category/images/

    or here:
    http://2011.ruskoonfire.com/images/

  53. Gravatar Icon 53 Saket Posted January 10th, 2011 - 10:09

    Manage Gallery is broken. The Drag and Drop stuff doesnt work.
    And, how do I disable automatic resizing of photos? I do not wish them to resized.

  54. Gravatar Icon 54 Adrienne Adams Posted January 11th, 2011 - 22:00

    Plugin is broken. I upgraded to WP 3.0.4 and 1.7.0 and now I have no galleries, no thumbnails.
    PLEASE FIX the plugin!!

  55. Gravatar Icon 55 Tom Posted January 13th, 2011 - 23:52

    Can still create galleries, but can’t upload images any more. Briefly shows error 302.

  56. Gravatar Icon 56 Ana-Maria Posted January 14th, 2011 - 00:13

    Hello,

    I am using your 1.7.0 version but I have a problem with the pictures please see

    http://www.anamaria-popescu.ro/?page_id=5&album=10&gallery=10

    while I browse the pictures the pictures are showing up twice if you can help me I will really appreciate it. Also I am having 22 pictures and I am getting 44 on picture browse!

    Thank you!
    Ana-Maria

  57. Gravatar Icon 57 Sascha Vogt Posted January 14th, 2011 - 19:41

    There is one thing I really miss.

    Documentation!

    When I post a picture, a slideshow or an album every 1 or 2 months, I dont remember the [nextblabla-syntax.

    A how-to page would be really helpfull.

    And an explanation whats the difference between albums and galleries from your point of view would be nice too.

  58. Gravatar Icon 58 Ana-Maria Posted January 15th, 2011 - 23:42

    I managed to fix the problem; delete the plugin and reinstall it from the wordpress admin area !! It worked for me no more double picture!!!

    Great plugin!!!! Keep up the good work!

  59. Gravatar Icon 59 czoczo Posted January 16th, 2011 - 21:41

    Englisch kann ich noch weniger als Deutsch … also versuche ich Deutsch zu schreiben
    Ich weis nicht wieso aber ich kann nicht WordPress+NextGen so einzustellen das in RSSFeeds auch Bilder( bzw. medien) angezeigt werden .
    Was mache ich falsch?

  60. Gravatar Icon 60 Zack Posted January 18th, 2011 - 09:41

    BUG Report:

    My server has safe mode on. When I tried to create a new Gallery, it got fail, and ask me to create the folder manually, I did. And then I create the Gallery again, it changes the name, for example, my gallery name is NewPhotos, it will change it to NewPhotos_1. And got fail again, ask me to create the folder, NewPhotos_1, if I create that, it will change the name again, and ask me to create NewPhotos_1_1. Which I can’t create new Gallery.

    It’s fine with the old version which I’ve been used for a long time. I upgraded it today, and I can’t create new Gallery. I am trying to down grade, but I am not sure it can be done.

  61. Gravatar Icon 61 phil Posted January 19th, 2011 - 04:53

    my slideshow isn’t appearing. i get thumbs, but no slide show.
    All i get is the wheel spinning and a black box where the image should be. Any advice?

  62. Gravatar Icon 62 phil Posted January 19th, 2011 - 04:54

    here’s a direct link to the page
    http://philteredphotos.com/?page_id=459

  63. Gravatar Icon 63 Mike Posted January 19th, 2011 - 11:36

    Phil > Same problem for me, on 2 different sites (WordPress 3.0.4 + NextGen Gallery 1.7.2). I’ve posted my problem here : http://wordpress.org/support/topic/plugin-nextgen-gallery-slideshow-problem-2?replies=8

    But no solution for the moment.

  64. Gravatar Icon 64 phil Posted January 19th, 2011 - 19:53

    hey Mike

    thanks for the headsup. glad i’m not alone out there.

  65. Gravatar Icon 65 Patrick Posted January 23rd, 2011 - 18:33

    Hello, i’ve updated nextgen gallery this morning and now my slideshow widgets are not working, pleace help me? I have a lot of pages with this slideshow

  66. Gravatar Icon 66 Martin Posted January 25th, 2011 - 07:02

    Hi Alex,

    I was wondering whether you had any plans for full CDN support for Nextgen Slideshow / Monoslideshow ?

  67. Gravatar Icon 67 FLO Posted January 25th, 2011 - 13:51

    yeah, comment with facebookconnect would be nice

  68. Gravatar Icon 68 Jan Posted January 25th, 2011 - 19:27

    I also upgraded my wordpress and the plugin and now have no galleries at all

    this glitch basically takes out the entire site
    the message I get is:

    Rendering of template gallery-wp-eStore.php failed
    [Gallery not found]

    Rendering of template gallery-wp-eStore.php failed

    Rendering of template gallery-wp-eStore.php failed

    what can I do , my site is virtually dead!
    here are sample pages
    http://www.wordposters.com/motivational-posters

    http://wordposters.com/love-sayings-posters

    http://wordposters.com/get-inspired

    thanks Jan

  69. Gravatar Icon 69 Jack Posted February 1st, 2011 - 09:34

    Hello Alex,

    I’ve installed you plugin in WP 3.0.4. and have a few suggestions/remarks:

    1. Clicking on ‘meta’ in the gallery section backend gives me a blank overlay window. This goes for the ‘rotate thumbs’ option as well.
    2. Is there a page with what code/lines to use to retrieve the iptc information and show it on the imagebrowser page?
    3. There is no backbutton from the imagebrowser window to the appropriate gallery page. Also it would be nice if there was such a button, it would bring you back to the right page, and not to the first page, in case of let’s say 10 pages with thumbs.

    I’m converting my ZenPhoto installation to NextGen, and it looks good so far. :) Thanks!

  70. Gravatar Icon 70 Jack Posted February 1st, 2011 - 14:47

    Two more things ;)…

    1. The square thumbs in the sidebar widget are square, but squeezed, not cropped.
    2. And can there be an option to make the thumbs on the album pages different in size then the thumbs on the gallery pages?

  71. Gravatar Icon 71 Baf Posted February 3rd, 2011 - 15:43

    So, any news about NextGen + comments of the photos? Please it’s very important feature for you plugin!

  72. Gravatar Icon 72 Charles Posted February 17th, 2011 - 01:33

    I’m seeing the same issue as Chris, above. The images jump all around in Chrome, instead of staying centered on the screen.

  73. Gravatar Icon 73 Hovo Posted February 20th, 2011 - 04:23

    This is a awesome plugin!!
    Good job..

    Things I would like to see..
    The links for (PicLens/CoolIris support) removed in a RSS feed.
    I have tried doing this via some regex scripting via calling a function before rendering the RSS feed but this doesn’t seem to be outputted to the script, instead directly printed to the screen?

    Email me if you think this is possible, Im happy to put a donation towards the cause :)

    Thanks again for the plugin!

  74. Gravatar Icon 74 andry Posted February 21st, 2011 - 13:16

    How do I make a button so that you can download the entire gallery of users of my site?!.

  75. Gravatar Icon 75 Fred Posted February 21st, 2011 - 18:50

    Hi,
    Andry you must use the flash uploader so your users can upload multiple images at the same time… But it’s not working, I’ve tryied a lot of version of the plugin and never achieve to have the flash uploader working … Please do someone have an idea to make it work ??

  76. Gravatar Icon 76 Fred Posted February 21st, 2011 - 21:15

    yeah just updated and flash upload is working with 1.7.4. Thanks a lot alex !!!

  77. Gravatar Icon 77 Tom Posted February 23rd, 2011 - 11:23

    Hi,
    i have the same problem like few other guys here. If i like to select the gallery to insert it into the post, the jQuery “wait” image is spinning all the time but nothing happend. I can’t select any galleries, album or images with the dropdown. I use with WP and NG the latest versions.
    Anybody a idea?

  78. Gravatar Icon 78 Marsosiala Posted February 23rd, 2011 - 23:49

    Hi Alex

    Everything was working fine until I upgraded to WordPress 3.1 and then the images do no load in the box. All I get is this

    http://img156.imageshack.us/img156/7610/1430747eef5645089b7d79f.png

    I use the theme Prestige Lite and I have carried out the plug-in check and everything works fine

    I used to have a still gallery in the footer and a slide show, but have had to remove them as they freeze and no longer work. Could you help me please?

  79. Gravatar Icon 79 Snokat Posted March 1st, 2011 - 10:29

    I upgraded my Next Gen gallery through word press site and as it had script it lost the connection and is unable to render the galleries, i have important clients viewing the site today – I love your tag line = learn by doing….I need to learn VERY quickly how to fix this…email response would be great!! Danke!

  80. Gravatar Icon 80 Heather Hess Posted March 5th, 2011 - 19:15

    Hi – I do not know the lingo but I am considering a nextgen gallery. Could you please tell me if I can put info (beginning so many words of posts) on the slider photos

    thanks

    heather

  81. Gravatar Icon 81 Patrick Posted March 7th, 2011 - 22:34

    Ich bin mal frech und poste in Deutsch ;)

    Die Galerie ist eine verdammt gute, aber es gibt da zwei, drei Sachen, die noch schön zu haben wären.

    zum einen wäre ein weiterer Shortcode sehr nett, bei dem man mehrere Bilder aus einer Galerie auswählen und direkt nebeneinander beliebig im Text eines Artikels platzieren kann. Bei Klick auf eines der Bilder soll das jeweilige Bild dann in der lightbox (ist mein favorisierter Layer) geöffnet werden UND die möglichkeit geben, innerhalb dieses Layers auch zum nächsten/vorangegangenen Bild zu gelangen. Halt wie ne normale Layer-Galerie. Könnte z.B. so aussehen:

    [imagelist id=1,2,3 show-as=gallery] oder [singlepic id=1 show-as=gallery]

    wenn “show-as” als “gallery” gesetzt ist, werden bei lightbox statt der fortlaufenden Nummerierung bei allen Bildern ein einheitlicher lightbox-Code eingetragen (also bei allen Bildern sowas wie lightbox[gallery1] statt lightbox[img1], lightbo[img2] usw)

    Und eine weitere ziemlich nette und eigentlich wichtige funktion wäre, bei der Bildauswahl im Editor bei Klick auf ein Bild (oder eine Galerie/Album) eine Vorschau anzuzeigen. Wenn man tausende Bilder schon in den Galerien eingetragen hat, wirds sonst extrem schnell zu unübersichtlich. Vielleicht empfiehlt sich auch gleich eine Art Bilderbrowser unterhalb des Editors (oder halt in nem Layer).

    Wären jetzt so meine Wünsche/Ideen ;)

  82. Gravatar Icon 82 Tim Posted March 23rd, 2011 - 17:15

    On slideshow widget the word(title)slideshow is visible even when left blank.
    Cleared out cache-no fix. I noticed you had a similar fix you mentioned on the gallery:

    = V1.5.1 – 23.03.2010 =
    * Bugfix : PHP4 compat issue for Add gallery & options page
    * Bugfix : Gallery widget can now have a empty title

    Probably a quick fix, I am just not a PHP master ;)

    Thank you for your time.

    Great Product!

  83. Gravatar Icon 83 Lyken Posted March 31st, 2011 - 14:31

    Hi Alex,

    Firstly, thanks for an awesome plugin, I’ve lost count the number of times I’ve installed and recommended it.

    I’ve managed to integrate cloud zoom into next-gen so that I can use a zoom template and then heavily modified the template of the gallery to suit my needs.

    You can see it in action here:

    http://www.akko.com.au/site/collections/in-soft-focus/

    My only problem is to get it working I’ve had to modify your plugin to create a copy of the original before the _backup. So that I upload the large image, set the resize amount to what I need and then reference the original_ image in my zoom code.

    Any chance you could change the way the backup is created to use ‘orginal_’+$image->filename instead of $image->path.’_backup’ ? Then add a couple of properties to the image object to include OriginalImageUrl & OriginalImagePath. The problem I faced is that the code doesn’t seem to think the _backup file is an image and refuses to reference it, hence the use of ‘original_’ instead.

    I’m sure this would make it easier to integrate other JS based plugins into next-gen.

    thanks in advance!

  84. Gravatar Icon 84 Mahesh Chavan Posted April 15th, 2011 - 15:39

    Hello Alex,

    I’m having a weird issue with a site I’m developing where the gallery doesn’t appear on the category page. It does show up on the homepage and the individual post but not the category. Why would that be?

    Thanks,
    Mahesh

  85. Gravatar Icon 85 Brian Lucas Posted April 29th, 2011 - 01:26

    I can’t get the gallery to load at all with the theme I’m using: bayer. I tried to check the issue with the checker on your plugin, but it says “Check theme compatibility
    Missing the call to in your theme”. What call is missing? I’ll be happy to add that/edit the theme to make this work.

    THanks!

  86. Gravatar Icon 86 Albert Posted July 26th, 2011 - 00:35

    Hi, I have w3 total cache working. Next gen too.
    But WHERE, if possible, can I configure Next Gen ImageBrowser to display images in frontend using AJAX from the CDN I have enabled with W3TC.

Comments are currently closed.