NextGEN Gallery V1.8.0 released

12Jun11

I’m happy to release the next version oy NextGEN Gallery. There are some improvements for the backend menu and a rework of the permalink structure. Please noticed the new setting in the option menu, where you can change the main slug for the permalinks.

More over I’ve added the support for XML Sitemaps for images. You just need to install the great plugin from Yoast : WordPress SEO

I did my best to test the plugin, please report (as always) any problems at the forums. Thanks !

Download NextGEN Gallery Version 1.8.0
Release @ wp.org

Please note that you need WordPress 3.1 or higher.

74 Responses to “NextGEN Gallery V1.8.0 released”


  1. Gravatar Icon 1 thenutz Posted June 12th, 2011 - 12:26

    This is the greatest wordpress plugin . I search a lot of plugins for my wordpress gallery and i like nextGen . I’m going to make a donation.

  2. Gravatar Icon 2 Ayek Posted June 12th, 2011 - 12:44

    Alex,
    First of all thank you for your great plugin.
    Please tell us about the major reasons to change “All in One SEO Pack” to “WordPress SEO”.

  3. Gravatar Icon 3 Mats Posted June 12th, 2011 - 12:57

    I made an upgrade to v1.8.0 and there seem to be some issues. NGG is working but I can’t login to my blog. I get this message:

    Fatal error: Class ‘WP_List_Table’ not found in /home/virtual/xn--hgman-jua.se/public_html/wp-content/plugins/nextgen-gallery/admin/manage-images.php on line 646

    Only when I rename NGG folder in FTP mode I get access to my blog. But the all galleries are gone.

  4. Gravatar Icon 4 alex.rabe Posted June 12th, 2011 - 13:16

    WordPress SEO support XML Sitemaps as I wrote in my post…

  5. Gravatar Icon 5 Seth Posted June 12th, 2011 - 13:41

    Amazing plug-in. But I’m having a problem with the sort feature. If I sort by file name it should sort like, 1 2 3 4 5 6 7 8 9 10… but instead it sorts like 1 10 11 12 2 3 4 5 6 7… Is there a work around for this other than renaming my files 01 02 03…?

  6. Gravatar Icon 6 Seth Posted June 12th, 2011 - 13:43

    Sorry, going to the forum now….please delete comment.

  7. Gravatar Icon 7 Dennis Maier Posted June 12th, 2011 - 15:11

    I’m gettin’ the same error as Mats.

    Fatal error: Class ‘WP_List_Table’ not found in /home/virtual/xn--hgman-jua.se/public_html/wp-content/plugins/nextgen-gallery/admin/manage-images.php on line 646

    I’m not able to login into WP-Admin anymore, but the gallery is still working. Also my Pictures-Slider isn’t loading pictures anymore.

  8. Gravatar Icon 8 alex.rabe Posted June 12th, 2011 - 15:19

    What WordPress Version do you use ?

  9. Gravatar Icon 9 Dennis Maier Posted June 12th, 2011 - 15:23

    WP 3.0.1

  10. Gravatar Icon 10 alex.rabe Posted June 12th, 2011 - 15:27

    Update to latest Version.

  11. Gravatar Icon 11 Arun Thomas Posted June 12th, 2011 - 17:45

    Hi Alex,

    I upgraded the plugin and it broke the major functionality.

    I am getting page not found msg when i visit an image from the gallery.

    Please visit http://www.bikes4sale.in/wp/1290/royal-enfield-bullet-classic-chrome-500-wallpapers/

  12. Gravatar Icon 12 alex.rabe Posted June 12th, 2011 - 17:48

    Update your permalink structure one time & test again

  13. Gravatar Icon 13 Arun Thomas Posted June 12th, 2011 - 17:50

    Hi Alex,

    Thanks a lot man. It worked. Wondeful.

  14. Gravatar Icon 14 Arun Thomas Posted June 12th, 2011 - 17:54

    Hi Alex,

    One more bug.
    Google webmasters lists that around 3000 unreachable urls are there in my website. And all are related to NGGGallery.

    One eg url is

    http://www.bikes4sale.in/wp/page/70/?album=fzkwxfaqye&pageid=492&pid=250&nggpage=2

    If we click on any of the image, i am getting Page Not Found msg.

    I had reported this bug earlier. I think this happened when i upgraded to 1.7.3 or 1.7.4. Not sure about the version.

    Any clue regarding this?

  15. Gravatar Icon 15 Foto Andy Posted June 12th, 2011 - 18:20

    Thanks for continued work on the plugin Alex, nice one!

  16. Gravatar Icon 16 Anna Posted June 12th, 2011 - 19:41

    Hi, I’m a newbie of this fantastic plugin.
    I just updated plugin and DB from backend, and now slideshow is no more visible on-line.
    Galleries are still there, and no problems with Pic-lens, image browser or thumbnails, only with slideshow.
    WP version: 3.1.3

  17. Gravatar Icon 17 Anna Posted June 12th, 2011 - 19:45

    Forget to say that I’ve changed a plugin file, view-gallery.css, and I’ve uploaded again that file again soon after update.
    Maybe, in the meantime, I can try to re-upload original file.

  18. Gravatar Icon 18 Anna Posted June 12th, 2011 - 20:00

    No, I uploaded the original file (that was view-gallery.php, not .css), but slideshow doesn’t works.

  19. Gravatar Icon 19 alex.rabe Posted June 12th, 2011 - 20:57

    Please report problems in the forums … Thanks !

  20. Gravatar Icon 20 Mats Posted June 12th, 2011 - 21:05

    I upgraded to latest version 3.1.3 and now it’s working. Thanks!

  21. Gravatar Icon 21 Anna Posted June 12th, 2011 - 21:21

    Please report problems in the forums

    Sorry. Done.

  22. Gravatar Icon 22 Ayek Posted June 12th, 2011 - 21:24

    I can see all images from NGG are included in posts & pages XML sitemaps generated by SEO plugin you recommend, but in ngg_tag-sitemap.xml all links are broken :(
    Is there any option I didn’t set up?

  23. Gravatar Icon 23 Peter Posted June 13th, 2011 - 01:20

    What is meant by updating permalink structure one time? Currently my permalink is “custom structure”: /%postname%/

    Is something else needed?

    Thanks,
    Peter

  24. Gravatar Icon 24 Jonas Posted June 13th, 2011 - 10:56

    @Peter
    just hit the “save changes” button to update the permalink structure

    Hey Alex, klasse Plugin, ich weiss nur nicht ob es ratsam ist nachträglich die Permalinkstruktur zu ändern, denn für Google sind die alten Bilder-Links ja dann verschwunden und alles fliegt aus dem Index wenn es keinen redirect gibt?!

    Gruß
    Jonas

  25. Gravatar Icon 25 alex.rabe Posted June 13th, 2011 - 11:01

    @Jonas
    Geb ich dir Recht, der Schrei nach besserer Permalink Struktur ist aber grösser… Man kann halt nicht immer alles von Begin an richtig machen.

  26. Gravatar Icon 26 Rich Posted June 13th, 2011 - 13:56

    This just overwrote all my custom views and css with no warning. Thanks.

  27. Gravatar Icon 27 alex.rabe Posted June 13th, 2011 - 13:59

    @Rich
    Therefore you should store them in your theme folder and not in the plugin folder. Thanks!

  28. Gravatar Icon 28 Dan Posted June 13th, 2011 - 17:46

    Fix for PHP Notice “undefined var”:
    nggallery.php line 192

    if (strtolower( substr($this->memory_limit, -1) ) == ‘m’) {

  29. Gravatar Icon 29 Dan Posted June 13th, 2011 - 18:01

    Actually, now I’m testing 1.8 a little more there are many PHP Notices. Too many to list.

    see config.php and set define(‘WP_DEBUG’, TRUE);

  30. Gravatar Icon 30 John Posted June 13th, 2011 - 21:33

    I uploaded the new update… (love the plugin by the way) but all the links seem to be off by one. For example, I click on options and get the general menu General Options, Thumbnails,Images, Gallery, Effects, Watermark,Slideshow. When I click on General Options, nothing happens. When I click on Thumbnails, I get General Options, When I click on Images, I get Thumbnails etc.

    Similar issue with the add images to library.

    I can work around all of this but don’t know if this is site specific or in the plugin. I uninstalled it, deleted all files, reloaded it, rebuild my galleries etc. but the issue still exists.

  31. Gravatar Icon 31 Jochen Posted June 14th, 2011 - 11:55

    Hallo, meine [tagcloud] liefert nun falsche Links.

  32. Gravatar Icon 32 Florian W. Posted June 14th, 2011 - 19:56

    Ich habe ein Problem seit dem Update.

    Immer wenn ich auf die Seite ” optionen ” klicke und eine Schaltfläche auswähle, wird immer die jeweils untere Schaltfläche “benutzt”.

    Bsp:

    Bild
    Effekte
    Wasserzeichen

    Wenn ich nun auf “Wasserzeichen” klicke erscheint stattdessen “Effekte”

    Als Browser benutze ich Firefox 4.

    Dieses Problem habe ich allerdings nur seit dem neuen Update.

    Mit freundlichen Grüßen:

    Florian W.

  33. Gravatar Icon 33 Andrew P Posted June 15th, 2011 - 04:47

    Just upgraded to 1.8. Something weird going on in Google Chrome 12.0.742.100 in Windows XP SP3.
    When I click a pic in a gallery, it comes up okay.
    Click again and it closes okay.
    Click again and it comes up at the full size of the picture (instead of auto-sized to the window like the first time).

    Is not a problem in FF, Opera or Internet Explorer

  34. Gravatar Icon 34 Studio MME Posted June 15th, 2011 - 06:00

    Hi, I just left a comment in the Forum as well. I upgraded, had the ‘not found’ error and then promptly downgraded but still have the same error. I’m really hoping there’s a fast fix as it’s my business website!!

    http://www.studiomme.com (the illustrations page)

    Thanks for your help!

  35. Gravatar Icon 35 Gas Posted June 15th, 2011 - 10:42

    Hello!

    Thanks for the best gallery plugin for WP!

    I’ve upgraded to version 1.8 now, which I was really expecting because of the support for WPML (2.3) translations of gallery content. But I still don’t see how to switch between languages to edit them separately per language?

    Best Regards,
    gas

  36. Gravatar Icon 36 Antonio Posted June 15th, 2011 - 12:57

    @Gas:

    I’m not sure if there is another way to do it, but i translated them through the “String translation” admin page of WPML, under the “plugin_ngg” context. I also had to activate “Auto register strings for translation” in that page.

  37. Gravatar Icon 37 Vince Posted June 16th, 2011 - 00:55

    How do you make a white border around the picture that pops up when you press on the image?

  38. Gravatar Icon 38 Gas Posted June 16th, 2011 - 15:35

    @Antonio

    Sorry, I don’t get it, where can I find string translations?

  39. Gravatar Icon 39 Mauricio Mueller Zaccarias Posted June 16th, 2011 - 21:38

    Hello Alex, there is a error on the line 192 in the nggallery.php, the variable $memory_limit isn’t set, you have to change to $this->memory_limit. By the way, thanks for the plugin, it’s very good!

  40. Gravatar Icon 40 Riccardo Posted June 16th, 2011 - 22:30

    Hi, i’m using a sub theme and i want make my custom nggallery.css in my sub theme directory but don’t works.
    I must copy file in parent theme.
    This isn’t a realy problem, i can import nggallery.css in my css, but it would be great if it can be possible ;)

  41. Gravatar Icon 41 Martin Bay Posted June 17th, 2011 - 09:27

    Thanks for a great update. When used on pagelines platform pro I use the plugin test in the last test Check theme compatibility I get wp_footer() – could be error in the theme or somethink else.

    Anyway it seem to work nicely as usual.

    Good Work.
    Martin

  42. Gravatar Icon 42 Rudy Posted June 17th, 2011 - 15:38

    Hi Alex.
    I upgraded to v1.80 and all new gallery posts threw up a 404 error when clicking on a thumbnail. When uploading a archived zip, Nextgen would unzip it, set the folder’s permissions to 755 but set the individual jpgs to 600, thereby only giving access to the owner. Once I went in and changed permissions to 644, everything was honky-dory. Is there somewhere in your settings that I can adjust permissions or am I going to have to manually adjust these each time I upload?

    BTW, great plugin! I have been using it previously with much success.

    Rudy

  43. Gravatar Icon 43 David Posted June 17th, 2011 - 16:43

    Hi Alex,

    First of all, thanks for this wonderful plugin, it’s incredibly useful and surpasses the default WordPress image manager very nicely.

    However, there’s a slight issue that I can’t seem to fix relating to the Watermarking function. I am unable to actually add an image watermark to my photos.

    I’ve set a watermark up in the options screen and it appears in the preview window perfectly fine. However, when using the “Set Watermark” bulk option, the progress bar gets to 100% and tells me that applying the watermark was successful, but the image itself remains without the watermark. I have cleared my cache.

    Oddly enough, adding in a text watermark works fine.

    According to the plugin overview screen, we’re running on a Zeus server with GD Version: bundled (2.0.34 compatible) on it, PHP 5.2.9, PHP Allow URL fopen: On and a PHP Memory Limit: 128M.

    Any help would be greatly appreciated!

    Thanks,
    David

  44. Gravatar Icon 44 Ayek Posted June 18th, 2011 - 15:31

    I haven’t checked watermark applying, but I’m glad ngg_tag-sitemap.xml after 1.8.1 update contains correct links :)
    Best

  45. Gravatar Icon 45 Kev Lewis Posted June 19th, 2011 - 21:01

    Hi Alex, as always NextGen just keeps getting better, thank you for all your efforts.

    Is the problem I have with the images not filling the slideshow are related to the update? I haven’t seen the problem before. It can be seen on my homepage

    regards
    Kev Lewis
    http://www.photosbykev.com

  46. Gravatar Icon 46 Robert Posted June 22nd, 2011 - 05:52

    Hi Alex,

    First off as a newbie to publishing I love how this plugin works!
    now for the other shoe…
    when i create the gallery’s and insert the tag and preview the site in wordpress the pic look great and gallery is great and slide show works, but when I publish the site everything works but the slideshow. It messes up the formating of the page and the show does not work (i have put the rotator file where it is supposed to go).

    Also where are the templates located at that are referenced on the site?

    Thanks for all your hard work
    Robert Heimberg

  47. Gravatar Icon 47 Mr. X Posted June 23rd, 2011 - 10:21

    Unfortunatelly polish translation doesn’t work with newest wordpress and nextgen gallery v 1.8.0. Everything was fine before upgrade. I have no idea is it something wrong with mo and po files or what? Automatic language update and manually – both don’t work. Let me know if you will find a solution.

  48. Gravatar Icon 48 Mr. X Posted June 23rd, 2011 - 10:38

    Translation by : Sławomir Kozłowski

    This translation is not yet updated for Version 1.8.0. If you would like to help with translation, download the current po from the plugin folder and read here how you can translate the plugin. Any idea? How to update lang file to version 1.8.0? Can you explain how to do that with POEdit?

  49. Gravatar Icon 49 Gerhard Posted June 25th, 2011 - 15:13

    Gallery works fine in all browsers but Chrome. With Chrome the shutter-reloaded fails to scale the picture to screen.

  50. Gravatar Icon 50 Mauricio Mueller Posted June 29th, 2011 - 15:59

    Alex, there is a way to remove the meta name=”NextGEN” content=”1.8.1″ from the wp_head?

  51. Gravatar Icon 51 Jardel Bazi Posted June 29th, 2011 - 19:36

    Hello alex, version 1.8.1 is experiencing the error “Warning: Division by zero in /server/httpd/htdocs/site/wp-content/plugins/nextgen-gallery/admin/edit-thumbnail.php on line 59 “. The error occurs when you open the modal editing thumbnail

  52. Gravatar Icon 52 Razvan Neagu Posted June 30th, 2011 - 21:54

    Alex, Yoast’s plugin has a setup page to establish templates for “taxonomies” and lists there for the “Ngg_tag” fields to set the

    “Title template” = …
    “Meta deswcription template” = …
    “Meta keywords template” = …

    What do you suggest we put in there?

  53. Gravatar Icon 53 peter Posted July 3rd, 2011 - 21:07

    im wondering if there is a way to put the various short codes into the TinyMCE button?? right now it can only show the standard, slideshow, or single. would be great to have all the options avaialble!

    i tried playing with the window.php file to but im not so good and dont know whats going on to get it to write correctly.

    any ideas are appreciated, would be a huge plus to not have to search out shortcode when inserting!

    thanks for the great plugin!

  54. Gravatar Icon 54 wasabi72 Posted July 8th, 2011 - 08:04

    Ist das normal das ein Bilder mit 3888×2592 beim Hochladen, Verkleinern auf 800×600 und Thumbnails erstellen die Gallery überfordern ??
    Wenn ich z.B. 15 von solchen Bildern hoch lade, werden nur 4 verkleinert und erscheinen in der Gallery…..der Rest liegt unbearbeitet im Verzeichnis.

  55. Gravatar Icon 55 Terrell Posted July 8th, 2011 - 19:16

    I just came here to comment on how much I, personally, appreciate the development of this plug-in. I really do appreciate it. It helps enhance my site. Thanks.

  56. Gravatar Icon 56 Josh Posted July 10th, 2011 - 06:31

    I just updated to both NextGen1.8 and WordPress 2.3 with some problem in functionality.

    1.) It will generate the thumbnails (sometimes) but it will never generate the first one in the group. Even if I go back and select that photo again to create a new thumbnail it won’t do it.

    2.) It isn’t storing files like it used to. I uploaded a batch and it didn’t even create the thumbs folder it just placed them in the main album folder. It also didn’t backup the original like it is set to do and has done in the past. Thanks for your efforts.

  57. Gravatar Icon 57 Sascha Posted July 11th, 2011 - 19:28

    Gleiches Problem wie John:

    “I uploaded the new update… (love the plugin by the way) but all the links seem to be off by one. For example, I click on options and get the general menu General Options, Thumbnails,Images, Gallery, Effects, Watermark,Slideshow. When I click on General Options, nothing happens. When I click on Thumbnails, I get General Options, When I click on Images, I get Thumbnails etc.

    Similar issue with the add images to library.

    I can work around all of this but don’t know if this is site specific or in the plugin. I uninstalled it, deleted all files, reloaded it, rebuild my galleries etc. but the issue still exists.”

  58. Gravatar Icon 58 DJIO Posted July 14th, 2011 - 07:01

    Hey,

    Just letting you know the Brazilian Portuguese (pt_BR) translation for 1.8.0 is available in the link below. My contribution to the project.
    ;-)

    http://www.djio.com.br/nextgen-gallery-em-portugues-pt_br-–-plugin-para-wordpress/

  59. Gravatar Icon 59 DJIO Posted July 14th, 2011 - 07:06

    Hey,

    Just letting you know the Brazilian Portuguese (pt_BR) translation is available in the link below. My contribution to the project.
    ;-)

    http://www.djio.com.br/nextgen-gallery-em-portugues-brasileiro-pt_br-plugin-para-wordpress/

  60. Gravatar Icon 60 emre0066 Posted July 14th, 2011 - 19:05

    hello alex,

    first of all, i don’t know whether you give support here or not, but i have a problem about nextgen gallery and i couldn’t get any support for two days on nextgen gallery forum and i am totally helpless.

    my problem is that

    i want to change some things in gallery page. In order to do this, i am supposed to call total photo number in gallery page like “$gallery->counter” in album-compact.php but i couldn’t.

    i added this code in gallery.php but it didn’t work. If you help me, i will be so so so so happy. you are my only hope.

    This is my help request on nextgen gallery forum:
    http://http://wordpress.org/support/topic/plugin-nextgen-gallery-how-to-display-total-photo-number-in-galleryphp?replies=2

    thanks in advance for your interest :)

  61. Gravatar Icon 61 Tirips Posted August 2nd, 2011 - 15:46

    Hi,

    Using fileZilla I cancelled my “gallery” file !
    Fortunately I have a saving, but I don’t know where I have to put it (in the NextGen File, in the Plugin File or somewhere else).
    Thanks

  62. Gravatar Icon 62 NP Posted August 16th, 2011 - 06:21

    Hi,

    I had Install your plugin NextGEN Gallery with JJ NextGen JQuery Slider on my blog .but it’s not display Thumbnails for post on my Blog.Please can you help me.

    Regards,
    NP

  63. Gravatar Icon 63 Sakura Fanelia Posted August 21st, 2011 - 00:04

    Hi, I have a few galleries in an album. To display this album, I’d use the code

    [album id=1 template=extend] <=== This adds a template to the album.

    But how do I add a template to the galleries within that album?

    Currently, the only way I can get the galleries to display as I'd like them to is to list the galleries separately with [nggallery id=1 template=caption]

    Please help

    Also in Wordress Support

    Also in Wordress Support

    I didn’t know whereas to turn to and I hope it’s okay to ask a question here as I see others have done so.

  64. Gravatar Icon 64 Luis Alberto Posted August 22nd, 2011 - 12:13

    Hi Alex,
    I’m using the latest NextGen Gallery plugin version, and I found the ie8/ie7 slideshow loading icon issue.
    I tried your test site (http://nextgen-gallery.com/slideshow/) and the problem occurs there too… :(
    Any suggestions?
    Thanks in advance
    Luis

  65. Gravatar Icon 65 Ben Wade Posted August 22nd, 2011 - 21:42

    I’m not sure where to put in feature requests. But I would love it for me and my clients and all the nextgen users to have the ability to add a hyperlink to each individual image. So if there was a url present for certain images, instead of loading a larger image, it would load the url and in the slideshow same thing would occur. This field would be managed and viewable in the gallery editor. I’ve actually done this in the past, but every time there is a nextgen update on the many sites that are using nextgen it overwrites my changes. I’d even help pay and develop it if this was possible. My coder did it in about 1-2hrs, so i can’t imagine it being too much of a hassle for such an effective feature.
    Thanks
    Ben

  66. Gravatar Icon 66 Steve Posted August 27th, 2011 - 18:48

    Hello Alex,
    Thank you for the best and most stable gallery plugin out there.
    I would like to know how to make the images in Shutter advance to next image when clicking on them when launched from picture list, instead of it closing the image?
    Many thanks.

    Cheers
    Steve

  67. Gravatar Icon 67 Steve Posted August 27th, 2011 - 18:53

    PS: also, how do you get the overlay to be clickable to cancel the image viewing? Thank you
    Cheers
    steve

  68. Gravatar Icon 68 Rina Posted October 6th, 2011 - 21:02

    Hello there,

    Can anyone tell me how to fix a NextGEN problem that seems to remain unanswered in many forums online.

    In IE8 I’m on most occassions unable to click on a photo to close it. The “Click to close” text does not even appear on mouseover and clicking on the photo causes it to disappear for a few seconds then reappear. I cannot break out of the loop without using the browser’s back button.

    I’m using the Shutter effect, NextGEN 1.8.3, WordPress 3.2.1.

    It works fine in all other browsers. It seems to work okay on some machines with IE8 but not others.

    Please help!!!

    Thanks!

  69. Gravatar Icon 69 Nancy Posted October 9th, 2011 - 15:29

    I’m testing this plugin on my local machine, so no links.
    But the question is rather simple.
    I created an album page, the album is shown with their respective galleries, but has soon I go to a gallery, the name of the gallery is not displayed! I really need this, how can I fix this.

    Same on the example page:
    http://nextgen-gallery.com/album/nggallery/first-album/the-third-gallery/

  70. Gravatar Icon 70 Tobias Posted October 10th, 2011 - 21:46

    Hallo

    Das Plugin ist wirklich super. Ich nutze es schon seit einem Jahr. Ich habe leider ein Problem mit dem Sitemap von Yoast WP Seo.
    Es werden die Tags hinzugefügt und nicht wie meiner Meinung nach der Bildtitel. http://www.activetraveller.ch/sitemap_index.xml

    Wie kann ich das einstellen, das der Link zu den Bilder denoch funktioniert?

    Ich würde mich echt wahnsinn über eine Antwort freuen, da ich seit geschlangenen 2 Tagen einfach nicht mehr weiter weiss!!!

    Freundliche Grüsse
    Tobias

  71. Gravatar Icon 71 Michael Posted October 18th, 2011 - 19:19

    Hi,

    I have installed NextGEN Gallery and it’s epic.

    It works brilliantly on my Posts and Pages, however when I look at my Category page it just shows the Shortcode and not the Thumbnails as expected.

    How do I get around this?

    Many thanks for any pointers.

  72. Gravatar Icon 72 Michael Posted October 18th, 2011 - 19:31

    I’ve now resolved the above issue using the do_shortcode function. Deep joy!

  73. Gravatar Icon 73 Deryck Posted October 26th, 2011 - 05:56

    Hi Alex, thanks a lot for this great plugin. I have updated and everything goes fine except the WPML compatibility. I can’t translate galleries description.

    Wath can I do?

    Thanks in advance. Awesome job by the way.

  74. Gravatar Icon 74 James Posted February 12th, 2012 - 12:19

    great plugin, but the ability to rename files is long overdue and really darn annoying! :)

Comments are currently closed.