Snow, snow, snow

Back from my ski trip, now back to work.

24 thoughts on “Snow, snow, snow

  1. jmls says:

    beautiful´╝ü

  2. bgz says:

    great alex. i am in sarajevo buried under snow :) cannot even get to the mountains :( riding snowboards in city streets :) but tomorrow … cannot wait.

  3. Shawn says:

    Alex,
    Nice photo. Where did you go for your ski trip? The Aspen area is still hurtin’… we need more.

    Listen. I have an issue here with NextGen. Love the plugin. Thanks! But I need to migrate from one domain to a new domain. I’ve got everything migrated except for the NextGen galleries. What’s the best/quickest way to get these galleries moved over? I’ve got three galleries with about 250 images to move…

    Thanks,
    shawn

  4. Ole says:

    Need some salt? ;-)

  5. MD says:

    Alex,
    I installed the NextGen-Gallery and everything works as expected with one exception: no thumbnails. I have been trying to fix this incessantly to no avail. I am happy to make a donation of $50 If you can help solve this problem.
    Many thanks,
    Mike

  6. Jernej says:

    And I have the weirdest problem ever…situation as follows: top level album with several nested ones (have them organized by year) which contain several galleries. So far everything worked well until I added a new nested album with a new gallery inside for 2012.

    The album thumbnail and description show up in the top level album view but when I click on this latest nested album it says [album not found]. If I put the new gallery into any of the other nested albums it shows up normally, but not in this latest one.

    The thing is, as far as I can tell I’m not doing anything differently than I did previously. I seriously don’t understand what’s going on and you certainly didn’t make the worlds most intuitive interface.

  7. Jernej says:

    heh, went for a hail mary and found a solution, guess this should go under bugfixes… it seems the problem is with album names. For some reason it started working if I renamed the album to a2012 rather than the original 2012. So now the question is why the album name cannot be a number?!?

  8. Rich says:

    Seriously though, where did you go.. that looks epic. Our crew is setting up a trip to Revelstoke BC for next year – but that pic alone could have us rethink our destination!

  9. Nokao says:

    start -> programs -> skyrim -> uninstall -> yes !

  10. Paul says:

    I don’t understand why the short codes aren’t clearly listed somewhere, and there’s not instruction in the plugin overview.

    The only time I saw a short-code was immediately after creating a new gallery — but then if I forget it, I can’t just look at the gallery to see it. Am I missing something super obvious?

  11. djrexpll says:

    Im like snow. Heppy

  12. Heather says:

    Please respond to the questions on the forums!! I’ve been working on the same problem for hours now and my brain hurts and it probably would take you 2 seconds to tell me the solution. Thanks!

  13. GrayHunter says:

    Hi,

    would you like to answer this question PLS: http://wordpress.org/support/topic/plugin-nextgen-gallery-show-img-id-how?replies=1#post-2762432
    (“Show img ID – how?”)

    I read everything what I found but there is no aswer in the Internet. PLS help answering there (at the link above).

    GrayHunter.

  14. Marcel says:

    Alex, I think it’s time to get back to work on NextGen and answer issues your users are encountering at the moment. Your plugin is the most used in the WordPress community for galleries, and we are all counting on you to provide fixes when we find bugs.

    All this said, I’m ready to make a donation for using the plugin, but I have a serious incompatibility issue between NextGen and WPML (Wordprress multilingual) at the moment that would need to be fixed.
    I installed WPML, and it’s working well. I then created a new gallery with NextGen, and when I uploading images I got only cryptic characters and no rendering of images. I then checked if I would get the problem with WP Media and the image came up clean.

    Note: The issue has been posted on the WordPress Forum.

    Thanks for helping,

    Marcel

  15. Micah says:

    I’m having trouble with the plug in. Once published, if i have multiple pages, it will only show the first even though it shows there are more pages, if I click on one of the other it just brings me right back to the same page. Likewise, if I click, Show as slideshow, it doesn’t bring up the slideshow. I did the plug in compatability check and it gave me this:

    Check theme compatibility

    Missing the call to wp_head() in your theme, contact the theme author

    Any help?! :)

    Thanks!

  16. Marcel says:

    I think I found the problem: there is a conflict between the WPML Media add-on and NextGen. I deactivated WPML Media and I was able to get image back to the new gallery I was creating.

    Sorry Alex if I created a bit of a panic.

    Thanks anyway for the good work, and I hope you’d continue to develop and refine the plugin.

    Marcel

  17. Richard Prangnell says:

    Hi Alex

    Congratulations on NextGen Gallery – it is certainly very popular -over 10,000,000 downloads counted on WordPress.org

    I have a problem with it, however. I am a WordPress newbie so perhaps that’s why I cannot figure out how to create menu entries for the galleries I have created. I am using the Hatch theme – perhaps it is incompatible?

    I can create menu entries for paes no trouble at all, but how can I find out what the path is to the galleries?

    Anyway, the thing is – I can’t seem to be able to make menu links to the galleries, so site visitors won’t be able to see any of the uploaded images.

    I do hope you can help

    Best wishes

    Richard Prangnell

  18. Dean says:

    I have a website built using the Suffusion theme vs 3.9.1, which runs the latest version of WordPress, but just recently I have had severe browser issues in that the scroll gallery locks-up and the sidebar gallery continually shows the spinning timer, then the browser ( Firefox, Chrome and IE) crash. I desperately need to find a fix.

    Another new website I am building using Suffusion 4 and the latest version of WP won’t display the sidebar gallery.

  19. Dean says:

    NextGen Scroll Gallery Version 1.8.0 seems to be fine, 1.8.1 does not.

  20. behrooz says:

    Hi,
    I want to have two galleries in one wordpress website, but I want their settings to be different for example width, height, etc. Is it possible to do it? As far as I see, the settings of the NextGen Gallery is global for all galleries you create in the website. Please let me know (I would prefer email).

    Thanks a lot

  21. Alvise Nicoletti says:

    start -> programs -> skyrim -> uninstall -> yes !

    :D :D :D

  22. DG says:

    Hi Alex,

    NextGEN is a great plugin gallery! You’ve created an amazing tool. It works perfectly, except in one area: the thumbnails are very distorted when viewed in IE8. I tried some of the workarounds suggested in the forum, but none of them have worked.

    I’m desperate, as I need to launch my site as soon as possible, but can’t do this with such funky galleries.

    Here are the specs:

    WordPress 3.3.1.
    NextGEN Gallery 1.9.3
    Below is a link to one of the galleries.
    http://www.lilyente.com/test/?page_id=436

    If you don’t see the distortion, try viewing in IE8 or lower. Something’s very wrong, at least through my laptop and computer.

    I left a donation earlier today in GBP to support your work, and to help get a speedy response from you. ;-D

    Thanks!

    DG

  23. Kath Cherry says:

    Hi Alex

    I am a photographer with 3 clients waiting for me to publish their images into password-protected galleries. Apologies, I am not a techie but there seems to be a problem with the gallery viewer. Everything works except the tab that says ‘Add Gallery/Images’. When I click on this I just get a blank screen. Have no idea what to do about it. Can you please help? Thanks

  24. Damu says:

    Looks beautiful.

Comments are closed.